Results 1 to 3 of 3

Thread: Wii Shop Channel User Agreement Problem

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Shop Channel User Agreement Problem

    Hi,

    I have a softmodded 4.0U wii, and am trying to get the Wii Shop Channel working.

    I've already updated the channel to the latest version (v20) via multi mod manager, i looked at the tutorials here and upgrading it to the latest version apparently makes it work fine. So my one installed fine, but whenever i go on to use it, the stupid user agreement comes up, but in order to accept it i have to upgrade my wii to the latest version.

    I was wondering if there was any way to bypass this instead?

    I also saw another thread on this forum detailing a similar problem, they used AnyRegionchanger 1.1b to mark the user agreement as "read", but that app doesnt seem to work for me.

    Any ideas would be much appreciated.

    Thanks again

    re4ryu

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,472
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Thanks Nightstah! I have moderated all the comments in this thread because besides Narse and Night -- the help sucks! lol

    @OP:
    Try this again
    Quote Originally Posted by ambani View Post
    I got it to work,

    1. Go to User Agreements in Settings. And Don't Accept - Choose No. I read somewhere ARC troubleshoot that it requires an entry of Yes/No in the settings file. It can then manipulate it.
    2. Download AnyRegionChanger 1.1b and Mark EULA as read.

    Done!

  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have this same problem. I installed ARC and selected "READ" but still no luck. It wont even let me get to a point to reject the EULA. It wants to do an update. I have Priloader blocking updates so I said...Sure...Why not. But it still does not work.
    Any suggestions?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •