Results 1 to 3 of 3

Thread: Issues with games not loading from HDD

  1. #1
    New Member Jugemscloud89's Avatar
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issues with games not loading from HDD

    Hey everyone. Been lurking on the forums for some time, but I'm just getting around to registering. Having some issues with my newly softmodded wii. This wii was purchased launch date and previously was hacked with Twilight hack. I updated to 4.3 last year. With the advice of a friend, I followed this guide to softmod it once more.

    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/60921-guide-softmod-any-wii.html

    A
    s far as I can tell, I followed every instruction. HGC is installed. Priiloader is functioning properly. Wiiflow and CFG both boot up and recognize every game that I've put on the HDD. There are about 27 games. The covers were downloaded using Wiiflow's feature. The games show up fine for both loaders. When I try to load a game though, it just hangs on the "Please wait" screen for both. I started off using WBFS Manager to load the games, but have since switched to Wii Backup Manager so that I could manage ISOs as well as .wbfs files.

    Any input would be greatly appreciated!

    edit: Also tested older games to make sure it is not just the new ones not working. WiiSports, Twilight Princess, ect...Also don't run
    Last edited by Jugemscloud89; 11-07-2011 at 06:42 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Could you try using another disk (or perhaps a usb drive) to test it? Perhaps it's the disk.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member Jugemscloud89's Avatar
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Flash drive got stolen not too long ago. I'll pick one up later tonight to test. Thanks for the suggestion!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •