Results 1 to 4 of 4

Thread: configurable usb loader Problem. freezes at booting game screen

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation configurable usb loader Problem. freezes at booting game screen

    I have recently installed hbc and usb loader. I have installed several games on my hdd which is a wd elements 1tb. The main reason being to play xenoblade which is amazing. The problem that I am having is sometimes when I start Usb loader there is no background music. When this happens my wii is destined to freeze. If I go to load a game it will freeze at booting game please wait..... if I try to go back to the wii menu it freezes. So when there is no background music it doesnt work. This does not happen everytime. 75 percent of the time I start it ill hear the background music and everything works great and I can play all the games. But when it does not play I cant do anything but restart the wii or turn it off cause it will end up freezing. I have my hdd set to two partitions, 900gb are wbfs and the rest is fat32. Please help cause I know that this freezing and reseting is gotta be messing up my wii. thanks

  2. #2
    New Member Tobaccoo's Avatar
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    12
    Thanked 1 Time in 1 Post
    I'm having the same problem. Using a WD 1tb essential. Could be a WD issue with the Virtual CD...though I don't know why it works sometimes and dosen't other times.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Its always best to wipe the drives completely (deleting all software etc that they are shipped with) and make sure you set power saving mode to never.

  4. #4
    New Member Tobaccoo's Avatar
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    12
    Thanked 1 Time in 1 Post
    Well the weird thing is, the WD VCD never shows when I plug it into the PC, I repartitioned the drive when I got it as set is as primary fat32. Also put the HD sleep to never via the WD software before I did this (Guessing this is the same as Power Save). However, when I tried to use the WD software to disable the VCD from showing up entirely (Even though it dosen't anyways) it wouldn't even recognize the drive having it in the first place, even though its built into the firmware (strange). Anyways, long story short, I just installed USB Loader GX and it isn't giving me any problems so far. Booted a few games, went back to the system menu immediately and booted GX again (trying to recreate the problem) each time, and its running fine.

    It's either the 70 version of CFG or the WD drives themselves that have the VCD built in is my guess. I've been searching for the solution via google and here, and the people with this problem are all using WD drives and 70.

    Oh well, I don't like the way GX browses games (Have having to push the button instead of scrolling with the pointer like CFG) but as long as it works I'll use it. If I ever find a solution I'll make sure to post it here.
    Last edited by Tobaccoo; 11-01-2011 at 09:40 AM.

  5. 1 User Says Thank You Tobaccoo For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •