Results 1 to 8 of 8

Thread: Semi-bricked Wii, system update required, won't update...

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Semi-bricked Wii, system update required, won't update...

    Hello,

    I have a bit of an issue. My girlfriend told me the other day that her son's Wii "doesn't work anymore." As far as we know it has never been modded (he's 9). It is currently running v4.1u.

    When a disc is inserted, the disc channel displays "Wii System Update" It says that an update is required to play the game, and when I try to install the update, the update fails. When I try to install the update through the system menu, it fails as well. Oddly, this occurs with most games, but not all. I got Punch-Out to run without a problem, but the New Super Mario Bros Wii, Red Steel, Rock Band, etc all gave the same error. Very odd!

    So here is my problem. I have never modded a system, but I am not afraid to learn. My real concern is that if I do any soft modding, it is entirely possible that the kid will unintentionally update the system, causing it to fully brick...

    Any ideas on where to go from here? I would like to leave the system as close to factory as possible to leave it kid friendly.

    Thanks in advance for any help I get with this. It is truly appreciated!!!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    If following our softmod guide, an app called priiloader would be installed. This has options to prevent any and all updates to the system.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, but the plot has thickened. I tried to use the softmod any wii guide, but didn't get very far. When trying to install Hackmii using v0.8, the installer gave me an error saying that there is no usable or vulnerable IOS installed on this Wii. Really weird considering the Wii is running v4.1u... Wth?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,407
    Thanks
    1,825
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    Gee, you'd think we'd have a guide on something like that... guess that search bar in the upper right corner is gonna be awfully dusty for you, eh?

  5. #5
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Lol, thanks for the link to the guide. Sorry for my noobness...

    I have been trying to use the methods recommended in said guide, but to no avail. I don't seem to have the right IOS files available. I don't have any IOSs with patches (can't install any). When I try to run the syschecker, my sys crashes when it "fails to get TDM size for IOS57". i tried to install IOS36-64-v3090.wad, but it did not install, just said "Title (-1035)".

    I don't know what happened to this Wii, maybe something went wrong during a system update or something. It seems like some of the IOS files may have become corrupt or altered possibly...

    I dusted off the search bar and still came up empty handed as far as where to go next. I also read through most of the 84 pages of the guide, but did not really see anything consistent with my situation. I really do appreciate the helpfulness of this community! You guys have an awesome thing going here
    Last edited by funkydrugmonkey; 10-30-2011 at 02:12 AM.

  6. #6
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am completely lost here.

    When I go into MMM IOS manager to delete IOS58 per the guide, it says that Version installed: (none). Scanned through the other IOS listed in the manager, and its the same for ALL of the IOSs. None are installed. When I try to install from the SD card, I get the Title 1035 error. When I try to uninstall anything, I get the Title 1017 error.

    Do you guys think that installing unpatched, stock IOSs would fix the problem and get it back to its original state? Any idea how to proceed from here?

    Really sorry to be a bother and a noob, but I am really lost here!

    Thanks in advance!
    Last edited by funkydrugmonkey; 10-30-2011 at 09:19 PM. Reason: had an idea (probably a bad idea...)

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    In MMM select IOS58, select No for all patches, then Load IOS58-64-6176.wad from: < Nintendo servers >

  8. #8
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    In MMM select IOS58, select No for all patches, then Load IOS58-64-6176.wad from: < Nintendo servers >
    Thanks for the reply!

    Not sure how to do that. In the IOS manager, when IOS 58 is selected, there is no option to update, like there is with some of the IOS files.

    Learned something new since my last post. When I have certain a certain IOS loaded (15, 254) the IOS manager says that I don't have any IOSs installed, and syscheck fails. If I load a different IOS (33, 34, 60) it says I have several IOSs installed, and syscheck works. Is this normal? MMM seems to always start with IOS 15 loaded. Please see the syscheck log if you think it will help.

    Spoiler



    So, I don't have any patched IOS/cIOS files to load per the Hackmii FIX tutorial... I am having difficulty installing one as well. When I try to use the install and patch IOS36 feature in MMM, I get an error message "ES_AddTitleStart (-1035)" when it tries to downgrade IOS15. I searched and found out that this has something to do with having a higher version installed, and the Trucha bug, but I don't get it. I apologize again for being a total noob, but I am really confused right now. Have been working on this for a long time with little progress...

    I swear I am not totally retarded. It just seems like everything that can go wrong has! Maybe whatever caused the system to go wonky in the first place is causing all of these issues...
    Last edited by funkydrugmonkey; 11-12-2011 at 07:44 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •