Results 1 to 5 of 5

Thread: RET Errors on 3.2U, Really need help

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    6
    Thanked 1 Time in 1 Post

    RET Errors on 3.2U, Really need help

    I could really use some help. I have been all over this site reading and trying everything I can and an now left with a Wii 3.2u that still has the HBC but cant load/remove most WAD. Everything was fine until I tried to get the RB2 drums to work.

    I was able to remove Gamma but now can not add it back (ret=-1029)

    In trying some of the fixed I have tried install the CIOS_FIX.wad (ret=-1035)

    WII Gator (ret=-1029)

    I can install IOS16-64-v257-prod.wad and WAD Manager

    I have followed http://www.wiihacks.com/recommended-...atutorial.html
    And Tried: http://www.wiihacks.com/recommended-...t-proof-o.html

    I'm afraid I may have installed something more then once and that is causing this, if that is possible.

    At this point I would be glad to start over but not sure how to do that or if there is another way to fix this. Please help, I'm usually prety good with these types of things.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    me too

    im, having the same problem

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    What did you do to try and get the drums to work?

  4. #4
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    I'm guessing that you installed IOS37 ?
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation

    Im with the same problem but i did not put any drums on wii.... i only installed IOS37-64-v2070.wad and Custom IOS37 rev. 3 Installaer.dol and to try to resolve the problem i installed IOS38-64-v3609 , IOS53-64-v4113.zip and IOS55-64-v4633.zip.... and after install that im getting error ret = -2011.
    Last edited by himself007; 05-06-2009 at 12:55 PM. Reason: more information

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •