Results 1 to 2 of 2

Thread: CFG cover problem

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CFG cover problem

    When I use CFG to download the covers, it would download but the covers are gone the next time I use it. How do I fix this?

    Also, it seems like some of the setting aren't being saved, such as ocarina. I have to re-save it each time. Is there something I can do to make it stay saved?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Quote Originally Posted by rune120 View Post
    When I use CFG to download the covers, it would download but the covers are gone the next time I use it. How do I fix this?

    Also, it seems like some of the setting aren't being saved, such as ocarina. I have to re-save it each time. Is there something I can do to make it stay saved?
    #1 - Have you checked your cover paths? Go to global options (press 1) and make certain the path is SD\usb-loader\covers or USB\usb-loader\covers.

    #2 - We don't support cheating, so as far as ocarina is concerned you are on your own.

    Or..... if you are using an SD card you might have accidentally locked it.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •