Results 1 to 7 of 7

Thread: Original Gamecube games not working

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us Original Gamecube games not working

    Maybe I missed it somewhere, although I did a lot of reading before I did the Twilight hack.... My son tried playing 3 different original Gamecube games in the wii just a few minutes ago and the wii just shut off when he clicks on the GC game. It shows up, just doesn't play. Is this normal, or is there some way to fix it??? Please help~
    I did a bunch of searches here before posting and all I could find were questions on GC backups and a modchip. But this is a softhack and original games. Thanks in advance for any help.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    did you install Starfall sometimes it causes odd issues

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yeah. Starfall was in the list of programs I put in it. Is there a way to fix it? or do I have to hook their Gamecube system back up??

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    try uninstalling it, and seeing if it works

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok. I'm going to try to uninstall it then. What should I use for the replacement program instead of Starfall? I am going to need something, right? See, I'm still trying to understand this whole wii hack. I'll eventually understand better I'm sure. Thanks. I'll let you know if it works or not.

  6. #6
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    It's StarFall's "Region Free GC" option. Just disable that and your GC functionality will return 100%

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  7. 1 User Says Thank You e39 For This Useful Post


  8. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by e3NiNe View Post
    It's StarFall's "Region Free GC" option. Just disable that and your GC functionality will return 100%

    Yes, Thank you! I just uninstalled that exact thing and now it's back working!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •