Results 1 to 6 of 6

Thread: Wii Color issues

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Wii Color issues

    GFs kids Wii is acting up really bad... im going over tomorrow to see if i can fix it... I asked her and the kids what is going on with it and this is all the info i got from them...

    None of the below things happened after i Soft modded it... Wii worked fine until after they removed their Digital cable boxes.... (im assuming it could be a loose cable or something wasnt plugged in correctly... Just want your guys take on this to cover all my bases so im not there freaking out if its not something as simple as Der its in the wrong port... I will be bringing another wii with cables over to make sure its not just the TV as well)

    on the Wii menu screen flips vertical and horizontal and has white lines shoot across the screen

    wii resort plays fine no color issues or anything but wii sports and hotwheels has color issues Black and white and the screen turns black.... and both games change colors... all 3 games are legit games

    Thanks you guys for any input
    (i just hope its not the main hardware)

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Since all of your information is second hand it is tough to give a diagnosis. If one game works but the others give weird black and white screen issues, that is more indicative of a region settings problem rather than a hardware issue. Regardless, it is really a crapshoot until you can get over there and see whats happening yourself.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,507
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    I'm with cjizzle on this... hard to say. One would hope Priiloader was installed and enabled (to block disc updates) to prevent an out of region update. Also, the composite outputs on some Wiis do go bad... if you've got component cables, might give that a try too. You'll have to get back to us on this after you've physically eyeballed and checked things on this Wii...

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the GF got tired of me nagging about the cables and finally messed with it... says it works now cause she moved the cables... She says the wii is working fine now... but im still going to play with it to make sure its not a fluke... i do agree its odd for 1 game to work fine...

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    First rule of troubleshooting anything electronic: Make sure everything is plugged in all the way.

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yea i know... but for some reason... she dont like messing with that stuff.... crazy what love makes you fall for... Gamer/PC junky falling for a woman that cant even build a PC... or play more than 1hr a week of video games...


    OH and YES i fallowed the Wiihacks guide to the letter... soo all safeties are on...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •