Results 1 to 10 of 10

Thread: Hacks.ini not found

  1. #1
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts

    Hacks.ini not found

    Ive modded a 4.2E wii and have installed priiloader but when I go to set the system hacks, there is none. I have put a hacks.ini file on my sd card. HELLLPPPPPP. I know its something minor, I just need pointing in the right direction. Thamks guys

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    what system menu you on now ?? you need the hacks.ini for your sytem menu
    thanks to bmarlo for this signature


  3. #3
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by peire View Post
    what system menu you on now ?? you need the hacks.ini for your sytem menu
    4.2E. I went onto wiibrew copied and pasted the hacks and made my own via notepad. Ive reppeated the procedure just to double check and its still the same . If you can help me out, I would appreciate, I really would

  4. #4
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    The exact message I get is ;
    "Cant find fat:/apps/priiloader/hacks_hash.ini
    Cant find hacks_hash.ini on NAND"

  5. #5
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93
    Thanks
    7
    Thanked 24 Times in 20 Posts
    Hacks.ini can be found here: searching is key on this site, good luck....below are the hacks.ini files for each reason

    http://www.wiihacks.com/tutorial-arc...e-0-5-r99.html

  6. #6
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Ive used the correct hacks ini for my region and system menu version and its still the same

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93
    Thanks
    7
    Thanked 24 Times in 20 Posts
    needs to be in the preloader folder in apps

    should look like this

    sd:/apps/priloader/hackhash.ini

  8. #8
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93
    Thanks
    7
    Thanked 24 Times in 20 Posts

    download this file:

    http://www.wiihacks.com/recommended-...ates-more.html

    Download hashhacks.ini from here and read where to properly place it , no longer place it on root.

  9. #9
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Ive set it up as described and still get the same error message

  10. #10
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    you clowns don't know how to edit your posts? instead you just double post...


  11. 1 User Says Thank You Brian For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •