Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: USB Loader GX problem

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX problem

    I have a Wii 4.3e softmodded. But my USB Loader GX when i try to start a game the screen goes black and then to the menu. I tried to play throught neogamma but still not work! I think its a IOS problem, maybe but I dont know what to do. HELP!

  2. #2
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    Hi download the usbloader gx installer for windows from hear

    Downloads - USB Loader GX

    then connect an SD card to your computer. and run the application. once complete insert your SD card into your wii and then boot usbloader gx. hope this helps.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Could be a hdd compatability issue. What guide did you use to setup the drive?


  4. #4
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979
    Could be a hdd compatability issue. What guide did you use to setup the drive?
    But it used to work!

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by DJGame View Post
    But it used to work!
    What have you done in between it working and not working? Have you tried to upgrade it? Have you installed different cIOS? Did you or someone change any settings? Simply saying it used to work and now doesn't will not get you any answers. You have to give details if you want help.

  6. #6
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle
    What have you done in between it working and not working? Have you tried to upgrade it? Have you installed different cIOS? Did you or someone change any settings? Simply saying it used to work and now doesn't will not get you any answers. You have to give details if you want help.
    Yes i try to upgrade it i doesnt even recognized the usb, nobody has change the settings, recently i have downgraded to 4.1 but i've upgraded again to 4.3! Yes i tried many cIOS like 36, 249 and 250

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,544 Times in 1,880 Posts
    Delete the contents of the "config" folder on your SD card. The config files from the previous version of GX could be causing this issue. Try that and report back.

  8. #8
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not working! Now it crashes while loading usb device!

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,544 Times in 1,880 Posts
    Take a look HERE. Also, post a syscheck using the guide in my sig.

  10. #10
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Still not working

    Here's the system check

    Spoiler


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •