Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: USB Loader GX problem

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Looking back through this thread I see you never answered narse's question about what guide you used to set up your drive. If everything just stopped all of the sudden it could be hard disk related. What is it formatted to?

  2. #12
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Its formatted to WBFS

  3. #13
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bump! Please help (:

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Can you see any of your games via WBFS Manager or whatever backup manager app you use?

    Try unplugging your usb drive, launch GX, then plug your drive back in.

  5. #15
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No it says that there's no usb unplugged... But in the older usb loader gx version it shows the games but when i launch it the screen goes black and return to the wii menu

  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Try installing d2x v6. Guide is in my sig. Put base 56 in 249 and base 57 in 250.

  7. #17
    New Member Sran0618sr1's Avatar
    Join Date
    Oct 2009
    Location
    Ohio
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try completely re-installing it, including the CIOS you need. Delete any WADs you have installed, and remove everything (even possibly the isos) off of your sd and put them back on (redownloaded of course.)

    I have never had much luck with USB loader GX, I always used coverfloader. It's worth a try.

    Good luck!
    Meanwhile, somewhere in Mt. Moon...
    A wild ZUBAT appeared!
    A wild ZUBAT appeared!
    A wild ZUBAT appeared!

    TheShadowLurker used REPEL.

    *walking*

    ...

    A wild ZUBAT appeared!

    *facepalm*

  8. #18
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    still have the same error...

    USB Device not found

  9. #19
    New Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please help!

  10. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Quote Originally Posted by DJGame View Post
    Please help!
    And this is after you installed d2x v6?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •