Results 1 to 4 of 4

Thread: Few General Questions about my Softmod

  1. #1
    New Member JmeClarke's Avatar
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Few General Questions about my Softmod

    So a few months ago I followed the softmod any wii guide by mauifrog on this website. I haven't played on my wii much since then, but with Xenoblade and Zelda coming out I want to get back on it. As such I have a few questions.

    1) I'm currently on 4.1E, do I need to do anything to be able to play these newer games?

    2) How can I find out which cIOS I have installed?

    Actually that's it, but I really appreciate any and all help. Thanks.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    post a sys check and you will see what you have installed cios/ios wise look HERE
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member JmeClarke's Avatar
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    post a sys check and you will see what you have installed cios/ios wise look HERE
    Alright, done that now. Would you be able to take a look at it and tell me if I need to do anything to play the newest games? If not I'll post in the thread for that stuff and close this one up.

    Spoiler


  5. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Stick to one thread and do not cross post. Post deleted in the syscheck thread.

    The only thing that looks wrong is the rev 19...

    The system menu is still 4.1 but a hybrid version to stop Nintendo killing your softmod.
    Go to Mauifrogs guide and install the cios pack and you will have all the latest/correct cios setup.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •