Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: USB won't work Port 0 not detected.

  1. #11
    JyJ
    JyJ is offline
    New Member
    Join Date
    Sep 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hope it's more legible now.

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by nightstah View Post
    Jesus guy, edit your post into something that's legible/readable.
    Quote Originally Posted by JyJ View Post
    I hope it's more legible now.
    I am pretty sure he was referring to the syscheck and the messy first post. I fixed the first one you posted, now you can fix the second one.
    Last edited by skellinator; 09-28-2011 at 09:39 AM.

  3. 1 User Says Thank You skellinator For This Useful Post


  4. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,604
    Thanks
    1,876
    Thanked 4,357 Times in 3,654 Posts
    Blog Entries
    5
    I was speaking of this post's SysCheck --- too messy to read, improperly formatted.

  5. #14
    JyJ
    JyJ is offline
    New Member
    Join Date
    Sep 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hope that's alright now.

  6. #15
    JyJ
    JyJ is offline
    New Member
    Join Date
    Sep 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    On the GBAtemp forums, someone pointed me to a way to make CFG load files on port 1. I followed your steps carefully, it didn't work. I decided to try my luck with uLoader, in oder to run games on port 1 on uLoader one needs to activate a hack, I followed the instructions and the loader asks me to plug and unplug the device on port 1. However, they aren't read. Neither CFG nor uLoader seem capable of reading any of my USB ports. WiiMC however can read files on both USB ports from my HDD. My flashdrive, which is formatted as WFSB, blinks once when I plug it in WiiMC, meaning it reacts, at least. This doesn't happen on the Loader channels. I don't know what to do anymore...

  7. #16
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    So u didn't follow the guide I suggested? Mauifrog's Softmod any Wii guide will have the recommended setup you need. Whatever guide you followed didn't even install ios57. Which u need for a base in slot 250 for some games like black ops. So who knows what base u have for your cios, cause I can't tell since u didn't use the right syscheck.

    I guess if you don't want to try what I suggest (which I know works cause I've done about 100 Wii's with it), then maybe you should ask for help from the author of whatever failguide you followed.

  8. 2 Users Say Thank You to playerkp420 For This Useful Post


  9. #17
    JyJ
    JyJ is offline
    New Member
    Join Date
    Sep 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    While I thank you for the interest in helping me solve my problem wholeheartedly, I feel as if the users are sometimes battling their individual egoes in these forums. I posted both on this site and on GBatemp, as I expressed in the first post, I was told to rehack my Wii, even though the problem had nothing to do with IOS's.

    I understood that in order for you to help me, I needed to be up to the standards of the modding community thus far, so I complied and rehacked my Wii. I followed the other person's guide first only because it was posted first, my Wii has been hacked up to date, the other method has also helped over 100 people in the past. This is irrelevant.

    My problem has nothing to do with this. The port has stopped working, I did not mod it before, I did not update anything before it stopped working, it was actually working quite well before that, I don't have a problem getting errors or loading individual games, my USB flashdrive stopped being read. So, if anyone is interested in helping me, please address the actual issue, and stop fighting over who has the best hacking guide.
    Last edited by JyJ; 09-29-2011 at 09:20 AM.

  10. #18
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    nice wall of txt...


  11. #19
    JyJ
    JyJ is offline
    New Member
    Join Date
    Sep 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually write these messages with spaces in between, I don't know why after being posted the spaces are lost and I get these walls of text posted. I guess I should reread these posts not only before posting them, but also after.

    Still, this is the kind of attitude I meant in my last post. That comment isn't really helping anyone. I came here looking for help, and while I obviously can't demand it, since you're doing me a favor just by caring enough to read the post, I can at least hope to get help back, not just sarcastic remarks.

  12. #20
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    It tends to hurt peoples eyes when it is a wall. A comment can be a little tease or joke. If there is a problem (ie the wall of txt) if no one says anything then the user may keep doing it....


  13. 1 User Says Thank You narse1979 For This Useful Post


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •