Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: very strange problem using samsung spinpoint

  1. #11
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, i've got a new usb controller. its an akasa case but i still have the same problem. so could somebody just look at my syscheck report above just to see if everything looks ok. cheers

  2. #12
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    It seems you have quite a few bit & pieces of information you are trying to hook up together, If you use Mauifrogs mod any wii then update the Cios to use d2x v6 Use a guide to formatt and set up your hard drive. all found on THIS site. You can also find System checker v2.1.0 b14 You will then have a setup which will run! I have used many different drives with only one that was too slow to use for Wii . good luck. You can always start over. I'm not familiar with the DOP report sorry.

    Just another thought, did you completly formatt the drive, I use easeus partition manager, It removes all the manufacturers software, I mostly set up to have a wii only drive in fat32. (don't want any manufactures bumph spinning down drive etc) set as primary & active.
    Last edited by Grandpa1959; 10-17-2011 at 06:08 AM.

  3. #13
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have used all the recomended guides to format, partition and setup an active partition. al the recomended guides for soft modding the wii. I have a level 3 gnvq in advanced Information comunication technology so know a bit about computers. And at first when everything is setup everything works perfectly and does so for a number of weeks then all of a sudden games stop loading or load initially then freeze. Has anybody got any idea why this would happen?

    The thing is this isn't my wii anymore and i have to keep formatting the harddrive for a freind and telling him he has to put his games back onto the hard drive. Its happened three times now.

  4. #14
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Quote Originally Posted by comptonwigga View Post
    I have a level 3 gnvq in advanced Information comunication technology so know a bit about computers. And at first when everything is setup everything works perfectly and does so for a number of weeks then all of a sudden games stop loading or load initially then freeze. Has anybody got any idea why this would happen?
    I used to have a paper round, Unfortunatly qualifications don't mean much if you have a problem you can't solve. my/the comments made on here are made from personal experiences. Maybe you have a bug in your System files,Cios,Priloader,Forwarder, HDD apps files and a certain game exposes it. If you remod reading lots and gathering the files for your region, Re format with all the new apps,wads etc, latest forwarders and priloader. you may just remove, reinstall and rejoice. It's hard to pinpoint without actually having the unit on my work desk.Never delete ios just remod it will overwrite the old stuff.
    Good luck and never give up.
    Have a look at my Sys check made with syscheck 2.1.0 b14

    Spoiler

    Last edited by Grandpa1959; 10-18-2011 at 08:08 AM.

  5. #15
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    @ compton


    thats from one of our "recommended" guides?? really?

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •