Results 1 to 6 of 6

Thread: A couple questions from a new Wii owner

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    A couple questions from a new Wii owner

    So i am buying a Wii off of a friend because i want to play games off a HDD. I pretty sure he has an original model with old FW. Should i softmod that FW or update via the Wii online to the new FW... 4.3 i believe? Other than that, any suggestions for me as to what i should run off the homebrew channel? Thanks in advance.

    Sent from my DROIDX using Tapatalk

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by BigRed85 View Post
    So i am buying a Wii off of a friend because i want to play games off a HDD. I pretty sure he has an original model with old FW. Should i softmod that FW or update via the Wii online to the new FW... 4.3 i believe? Other than that, any suggestions for me as to what i should run off the homebrew channel? Thanks in advance.

    Sent from my DROIDX using Tapatalk
    Just follow the softmod any wii guide and it will tell you what to do.

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The guide did not state any advantage of being on a newer FW. That's why i am asking. I was wondering if any poster could clarify that for me?

    Sent from my DROIDX using Tapatalk

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts


  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    There are legitimate fixes up to System Menu 4.1 --- 4.2 and 4.3 exist only to be homebrew killers (read: disabling your ability to play backups).

  6. #6
    New Member
    Join Date
    Sep 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, I'm a total noob when it comes to the wii. I am use to hacking my Xbox 360 where you want to have the latest FW to play the newer games. So if my wii is lower than 4.3, i should keep it that way and just make sure i install priiloader when softmodding?

    Sent from my DROIDX using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •