Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: usb loader gx v2.2 reboots to system menu

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    usb loader gx v2.2 reboots to system menu

    after I installed usb loader 2.2 it keeps rebooting to the system menu every time I try to play a game from the usb loader gx channel, even from the usb loader gx app in the homebrew it just reboots back to the homebrew channel. is there some kind of configuration I'm suppose to do or what? it was fine with the previous version, only v2.2 is doing that.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,549 Times in 1,884 Posts
    Post a syscheck so that we can figure out what you need. The newest version of GX doesn't play well with older softmods. Also, what version of Hombrew Channel are you using?

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm using hbc version 1.0.8. the softmod I used was smashstack or however it's spelled. I started using usb loader gx 2.2 because I had just finished the d2x cios installation in order to get driver san francisco to stop freezing.

    here's my syscheck:

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3 (v513)
    Hollywood v0x11
    Console ID: 115825744
    Boot2 v4

    Found 104 titles.
    Found 50 IOS on this console. 12 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/09/17.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Moved thread to general homebrew/hack issues forum

  5. 1 User Says Thank You Red_Gh0st For This Useful Post


  6. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,549 Times in 1,884 Posts
    Are you launching GX from the HBC or a forwarder?

  7. #6
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    both from hbc and as a channel on the system menu, they just reboot back to the menu and hbc. only usb loader gx v2.2 does that. I have wiiflow too which works fine but I need gx v2.2 in order to play driver without any problems, at least from what the thread I read said that.

  8. #7
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    How did you update gx to v2.2? did you just replace the boot.dol? I would try to delete everything you had from gx and start fresh.

  9. #8
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    no I uninstalled the wad and removed the whole folder from the apps folder for the previous gx v2.0. someone said to format my hdd but I don't think that could be the reason because it works fine with wiiflow.

  10. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    you do not need to format your hdd! You need to delete the config files for gx and let it make new ones.

    I am petty sure they are in a folder on the root of your sd or usb called config, the files you need to delete will have gx.config in the name. I don't have access to mine right now but pretty sure that is where they are.
    Last edited by skellinator; 09-18-2011 at 11:07 AM.

  11. #10
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    I deleted everything from the previous gx version before adding gx v2.2. still can't figure out what's the problem. I tried tweaking some of the settings but it still takes me back to the wii menu or hbc whenever I try to play a game.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •