Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: installing title... ERROR! (ret = -1035)...any ideas?

  1. #11
    Junior Member
    Join Date
    Dec 2008
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by brandon81 View Post
    Im having the same problem, I followed everything to the tee. when installing cios_fix i get an error 1035. i tried custom wad loader and wadloader 1.3. i dont know how to fix

    can someone help me
    try this it was my problem as well

    http://www.wiihacks.com/general-home...s-fix-wad.html

  2. #12
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post

    Lightbulb cios_fix - 1035 fix

    Hi All,

    I also had the same problem, I could install IOS16 however everytime I tried to install cios_fix.wad it would fail with a -1035 error.

    The way to fix this in my case was quite simple.

    Download cIOS uninstaller 1.0 which you can find with a quick google search
    Run this on your wii and hopefully in a matter of seconds it will say Custom IOS removed (Or whatever the correct wording is).

    Reboot the wii, and load Wad Manager and install the ios16 wad file
    Step 2 - Load Wad Manager 1.3Custom and when it starts it should tell you it has detected IOS16
    Hold your breath and install cios_fix.wad you should now find it installs without a problem.

    Usually alot of people are finding that can't install the cios_fix because they allready have an existing Customer IOS installed in the 249 slot. Using any title deleter is a no go as your on 3.4 and lets face it, can't do bugger all out of the box with it.

    If however 1.0 uninstaller doesn't work for you, try 1.1, or 1.2.

    Hope that helps.

  3. 2 Users Say Thank You to dangerzau For This Useful Post


  4. #13
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    heyy everyone cool furom

  5. #14
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey guys, I finaly found it:

    http://www.wiihacks.com/recommended-...n-4-0-wii.html

    This thread worked for me.

    I got it up and running now. The usb loader works fine as well.

  6. 1 User Says Thank You RoxoeLoops For This Useful Post


  7. #15
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Oddly I've always been able to install wads and I didnt get homebrew until 4.0e , although my friend has had this problem and downgrading works. I couldnt downgrade because wii internet doesnt work in homebrew for some reason

  8. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there anyway to fix this without any use of the wi-fi? Because I don't have a wi-fi router at my house.

  9. #17
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    .

    Quote Originally Posted by acanaman View Post
    I am also having the same problem, I've tried everything I can find and the cios fix always fails with this error
    im using v4.0e and im having the same problem

  10. #18
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    This error occurs when nintendo has patched all of your IOSs. You try downgrading to 3.2 of your region. If you don't have a cIOS use this:
    http://www.wiihacks.com/recommended-...s-any-wii.html

    That might solve the -1035 error if it doesn't run cIOS Downgrader and downgrade to 3.2 of your region.

  11. #19
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    12
    Thanked 0 Times in 0 Posts
    With installing AllRegionChanger Im on FW 3.2e, my previous FW was 3.1e.

    After the (ret= -2011) error which I solved with the Trucha Bug Restorer, I got the same error (ret= -1035) as the topicstarter.

    I can't play backup games anymore.
    And since this is a slighty different problem I just wanna make sure what I should do.

    Any ideas?
    Thanks in advance!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •