Results 1 to 3 of 3

Thread: Bootmii help

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Bootmii help

    Hello, my wii is a softmodded 4.1U. My issue is that, when trying to get into Bootmii through the Homebrew Menu, nothing happens after clicking launch Bootmii. It just stays at a black screen. I looked on my SD card for the bootmii folder, and it isn't there. Also, the bootmini.elf file, which I heard is related to Bootmii, isn't there either. How can I get bootmii working again? Is it just as simple as dropping a fresh bootmii folder in the root of the SD card? Do I need another bootmini.elf as well?

    I softmodded my wii around 2 years ago, so I guess somewhere along the way the bootmii folder was deleted. Although I have no idea how.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Yep, you need the bootmi folder and it's contents. No doubt about it.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Excellent, thank you. What about that bootmini.elf file, do I need one of those in the root of the card as well?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •