Results 1 to 3 of 3

Thread: PLEASE HELP. Can't get letterbomb to show up in my messages.

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PLEASE HELP. Can't get letterbomb to show up in my messages.

    I believe I've tried everything but maybe there is something I am overlooking.
    I did everything exactly according to the directions, and here are the additional things I have tried.
    My Wii is running 4.3U I made sure to check that.
    I have tried 3 scan disks formatted to FAT32 (they do not offer FAT16). I have formatted them on quick format and long format.
    All three are @gb, 2 are scan disks and the other 1 is Kodak.
    I put the private file and boot.elf on the root of the disk. They are the only files on the disk.
    I have gone to the letterbomb site and entered my MAC adr correctly. I have downloaded this 4x. I have unzipped with 7-zip, and Winrar. I have tried each disk in my WII. I have shut off the WII several times.
    I've sent myself a message to make sure that I'm getting messages.

    I'm getting really frustrated. What am I overlooking here?

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Make sure the date and time are correct on your wii. If it still doesn't work, backup your save games, and format the wii in wii settings. After you complete the setup it will show in yesterdays messages.

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh THANK God!!! I had my WII set to 2012!!! Thank you thank you thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •