Results 1 to 6 of 6

Thread: installed game wad caused error# 004

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    installed game wad caused error# 004

    Hi,

    this is a wierd request. i read that most error 004 are because of bannerbomb etc. But ive been using the smash stack(4.3U) for a while now with much success.

    However,

    I've ran into a strange error where after i installed all the tickets and CIOS, in the middle of all of it was the " Title.wad "(Legend of zelda N64 game). Now i thought oh cool it looks like it works. let me move it to the SD menu. when i did that it created the error 004. now i cant get rid of it and cant access the SD menu. i checked many forums but no help.

    now the question is, is there a way to delete that moved "Title.wad" zelda file from the system memory itself, so i have access to the SD card menu?

    the will data manegment is considering the zelda game the i moved to the sd card as unauthorized software(not saying its not) but saying that its the wrong kind of software to begin with.

    i tried formatting the SD card but nothing. its all in the wii system.

    at the moment i have no access to the data management of the sd card menu it goes straight to error# 004. Thanks in advanced, if anyone needs more clarity id be happy to elaborate more. Any help would be much appreciated.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    so you got a downloaded VC game from the internet and it didn't install right?


  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for responding.

    since it was installing with the rest of the ios, then moved to the sd card as a channel, the wii freaked and gave the error. i normally organize all my folders but this time i goofed and installed the wad unintentionally and incorrectly. so it takes the game as a system file by what it looks like. Im kinda stuck since i have never ran into an error like this and i dont wanna just jump to conclusions.
    Last edited by drummerextro; 08-29-2011 at 07:44 PM.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i tried an empty SD card and it goes into the sd menu with no problem. when i put the SD card filled with all the godies to run the USB loader, IOS, and stuff, it gives me the ERROR #004. ive soft modded plenty of times and follow directions very very well. Any advice would be awesome. Thanks

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Nice, dodging the question...

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by drummerextro View Post
    Any advice would be awesome. Thanks
    Go into the wii shop channel and download the real pay to play version...

    Did I come off like a jerk?? Read more here


    [/spoiler]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •