Results 1 to 5 of 5

Thread: Homebrew Problems Please Help 4.3e

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Homebrew Problems Please Help 4.3e

    Hi guy's I am really stuck here I have followed the softmod guide for 4.3e, I have played lego indiana jones,
    then loaded the hack and gone to the art room and installed boot mi and homebrew channel, I have then formatted my sd card and put part 2 onto the sd card and got up multi-mod manager:012 and it won't let me install any wads anyone have any ideas as I am really fed up? I have done loads of wii's the same way but for some reason it just won't work on this one.

  2. #2
    New Member fear_bot's Avatar
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    30
    Thanked 7 Times in 7 Posts
    Are you saying your MMM is version 12?

    If that's the case, try updating it. (Because in version 13.3 is when support for 4.3 was added.)
    I'm a bass junkie, so send me some heavy tracks!

    Black Ops FC: 4548-3268-4618

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    @ fear_bot - is what I think the op was trying to post after mmm. If you are using the softmod any wii guide on this site mmm should be the correct version.

    If you are using that guide, I hate to state the obvious, cause you said you have done loads of Wii's, but I like to start with the basics when troubleshooting.
    1. FORMAT YOUR SD CARD to fat32 with the quick format box unchecked. Also make sure it is a sandisc 1 or 2gb. SDHC cards will not work.
    2. Try and redownload the modpack and extract to sd card.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Lol yeah, the 012 is just a broken smiley

    Sent from my iPod touch using the WiiHacks App

  5. #5
    New Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guy's thanks I was using my brother in law's software so I downloaded it off here and did it step by step and it worked obviously not the best software but thanks for all the posts really helped.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •