Results 1 to 4 of 4

Thread: error (ret = -1017)

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error (ret = -1017)

    when i try to install wad with the wad manager i get this error : error(ret = -1017)
    can someone tell me how can i fix it?

    thank you

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Some more info would be good. What are you trying to achieve? Have you followed a modding guide on here?


  3. #3
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Would be useful to give more information about your sittuation along with a syscheck..
    Error Index is here
    -> no or wrong cIOS present. All "good" wads which should or can be on your wii can be found in maui's softmod any wii guide, along with some information how to install wads using MultiModManager, good luck for now.

    <--suggestions helped? press Thanks

  4. #4
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I had this issue for a while, Make sure you install a Cios that brings the trucha bug back. That's NECESSARY, and what created the error for me...
    Hope that helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •