Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Mario Kart - can't read disc at grand prix

  1. #1
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts

    Mario Kart - can't read disc at grand prix

    I have been playing my Mario Kart backup (PAL on an NTSC system) and it has been working just fine until a few minutes ago. I started the lightning cup in the 50cc grand prix in the single player mode and after the first few corners I get "this disc cannot be read. please restart your wii."
    everything else works just fine except for this one grand prix. anyone ever heard of this before? any idea what the problem might be?

    How exactly do you install the Mario Kart channel so I don't need the disc anymore to play?
    Last edited by xxx; 01-01-2009 at 11:31 PM.

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    2
    Thanked 4 Times in 4 Posts
    hey what i would try is re burning it i had a different problem somewhat near yours anyways reburn i recomend x4 use img burn there are errors like that so thats what i recomend to do if that doesn't help redownload the iso could have a corrupted part OR it might just be a bug that will be fixed later most likly bad burn or scratced cd

  3. #3
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    Quote Originally Posted by Trini8ted1537 View Post
    hey what i would try is re burning it i had a different problem somewhat near yours anyways reburn i recomend x4 use img burn there are errors like that so thats what i recomend to do if that doesn't help redownload the iso could have a corrupted part OR it might just be a bug that will be fixed later most likly bad burn or scratced cd
    I always burn at 2x with img burn. you still think it could be a bad burn?

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    2
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by xxx View Post
    I always burn at 2x with img burn. you still think it could be a bad burn?
    um not at x2 really rare but i would try reburning it then if you get the same issue you should redownload or it can be a bug must likly the disk though

  5. #5
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    thats not what the Mario Kart channel does, if i recall it shows what place you are world wide

    and i would say
    if its a -R, from something like verbatim, also try 4x
    then its a bad ISO, or burn

  6. #6
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    is 4x better in general?

    is that all the mario kart channel does? Somehow I have it in my head that I read somewhere that you can install the channel to your wii menu so you don't need the disc all the time. I don't mean the mario kart channel within the game itself.

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    2
    Thanked 4 Times in 4 Posts
    ya i think it is a bad iso but admiral victorinox do you know of any bug of this sort in mario kart?

    [don't want to double post so i will edit] NO it does not all it does is connect to see ranking and add friends i think never really use it
    Last edited by Trini8ted1537; 01-01-2009 at 11:41 PM.

  8. #8
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    the wii has 512 mb, if you can get a 4.3 gig game on it you tell me please :3

    @ trin
    i think its a bad ISO, since i dont know this problem, but he can waste 2 - 3 discs, trying different speeds and failing, than hours redownloading,

  9. #9
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    so is burning at 4x speed better in general? I have read numerous times on this board that you should not exceed burning speed of 2.4x

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    2
    Thanked 4 Times in 4 Posts
    ya i thinks it a bad iso but you never know it can be a bad burn

    second post:

    well i don't think so the slower the better but after i think 8x it doesn't make a difference just the higher the more chance you will have a bad burn but i would recomend 4x i just used 8x and had no problems with itbut for you do 4x try re burning and see if it fixes problem

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •