Results 1 to 5 of 5

Thread: Help with WiiMC

  1. #1
    New Member Yoshis95's Avatar
    Join Date
    Aug 2011
    Location
    USA, West Coast
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Unhappy Help with WiiMC

    Help, im trying to use my usb HDD to play videos on WiiMC, so what happens i start up WiiMC no problem then it shows my devices it has my SD card and my "usb goflex drive" its a 1TB hard drive and ive already used it for Wii backups no problem, but when i select my usb drive in WiiMC it goes to this black screen and says reloading in "example seconds" and freezes, my wii is softmodded and i have homebrew 1.0.8 and my homebrew says im running ios58

    Thanks

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Does the black screen also say "dsi exception occurred"??



  3. #3
    New Member Yoshis95's Avatar
    Join Date
    Aug 2011
    Location
    USA, West Coast
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Does the black screen also say "dsi exception occurred"??
    Yeah it says "Exception (DSI) occurred!" what does this mean? can i fix it?

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Hopefully, yes we can fix it! I suspect it's the Homebrew channel network init bug!
    What you need to do is take your SD card out of the Wii, insert it into your PC.

    Then open up the root of your SD, then go into the apps folder, then into WiiMC folder.
    Now look for the Meta XML file and right click on it, then click "edit". This should open up
    the file in Notepad. Now simply remove the line <no ios reload/>. when that's done save it!

    Now go and put your SD card back in the Wii and try that!
    If that doesn't work then it could be a HDD problem!



  5. #5
    New Member Yoshis95's Avatar
    Join Date
    Aug 2011
    Location
    USA, West Coast
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Now look for the Meta XML file and right click on it, then click "edit". This should open up
    the file in Notepad. Now simply remove the line <no ios reload/>. when that's done save it!
    I did what you said but im still getting the same screen, so then does this mean it has to do with my hard drive or something? is there anything i can do to the hard drive to make it work?
    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •