Results 1 to 4 of 4

Thread: Problems experienced with wii after completing one stage of installation process

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems experienced with wii after completing one stage of installation process

    I had managed to complete all the stage up to the install priloader and selected boot. file in dir section my screen went black and nothing else happended, i pressed the rest button with no joy then held the power button to shutdown, after completion of this stage on restarting the wii started but the screen stayed black? I am running a 4.3E version

    Your help would be gratefully recieved worthyz

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    What do yu mean when ypu say you selected boot?

    Sent from my iPod touch using the WiiHacks App

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    in the dir section there was the file boot.? under the sub heading priloader - thats when someone switched out all the lights

  4. #4
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there anyway to reboot the system back to the main screen now from this state (ie black screen no text after switching on)?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •