Results 1 to 4 of 4

Thread: USB Loader GX does not launch from Wii Channel, only runs from the Homebrew channel.

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX does not launch from Wii Channel, only runs from the Homebrew channel.

    The strange thing is that I hacked my Wii about a year ago and this channel was working fine. I have tried removing and reinstalling the WAD, updating everything. However I am not able to get USB Loader GX to load from the channel. What happens is that it just boots back to the main screen. Any assistance would be greatly apreciated. I did try going through the guides for installing the loader but I havent been able to figure out the issue yet.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Quite a few things could be causing this. Post a syscheck. Guide here.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    I'm just going to go ahead and say you updated gx or changed something. The usual reason for bringing you back to the menu is not having ios58.... we will see though when you post a syscheck.

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks MarkieH. I checked and IOS 58 was not installed. I searched, downloaded and installed, now GSX Loader works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •