Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: playing smash bro brawl on 4.3

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    playing smash bro brawl on 4.3

    i cant play smash bro on 4.3 . i read about somewhere you dont have to load a iso to make it work? is that true

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    back up or original? are you softmodded?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    solf and playing it on hard drive

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    what loader are you using and what version of it? also what format is the hdd?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    iam using hold on

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have usb gx r916 ulnr.wad and its formatted with wbfs formatted

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    it is a dual layer game and requires cIOS38 Rev17 + Or cIOS222/223 v4/v5.1 to work. when was the last time you updated your softmod?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    game system brought from store and the game is on the hard drive copy to it that i play it from

  9. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    IT needs what I posted to run on the hdd.... :/

    you can also make sure the disc is clean and re-rip it to the hdd again. I run off off CFG through my hdd and the game is fine.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #10
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i try it on all system 4.2 and under and it worked. but on 4,3 it did not with same hard drive trouble shoot it that way

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •