Results 1 to 4 of 4

Thread: Get error ret -1 when using wad manager

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Get error ret -1 when using wad manager

    Hi,

    Have a problem which i dont understand, I have installed homebrew and can get USB Loader GX to run through this, however so as it can be run through the wii menu i am trying to install the usb launcher gx forwarder, however every time i try and install this through wad manager (waninoko 1.3, 1.4 and 1.7 all tried) i get error ret -1 come up. this happens when using ios 249, ios 250 and ios 36.

    Wii is running 4.0E with homebrew 1.0.8.

    any help would be appreciated

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    5
    Thanked 2 Times in 1 Post
    Hey bud,

    I am also a noober here. and was simultaneously having the same problem last night. They happen to have this lovely Error Code Index That shows what that -1 error means. So we have an ios installed incorrectly or we are missing one completely. Im not sure exactly what to do about that. But my intuition tells me to go back to the guide i used to mod and find out which one i am running, and therefore which one i need the manager to load....dont take this as knowledge i really have no idea what to do. BUt i did find the error code just by searching the site. Probably the reason you have got no response is because it is already there if you search a little more. It says: http://www.wiihacks.com/recommended-...installer.html should fix it regardless.

    (To the administrators...can a brother get some points for following directions and not posting questions that are already answered.... what's up! show me some love)

  3. 2 Users Say Thank You to neurovis For This Useful Post


  4. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #4
    New Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    neurovis thanks for help, having spent another hour going through the guide over and over, it turns out the wii simply did not like the SDHC card i was using, switched to normal SD card and worked perfectly. Thanks again though as didnt know there was a list of error codes on here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •