Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Unable to load GameCube or Wii Backups on Softmodded Wii 4.2

  1. #1
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unable to load GameCube or Wii Backups on Softmodded Wii 4.2

    Hey guys,

    I am unable to run GameCube backups on my wii, I have followed this tutorial http://www.wiihacks.com/recommended-...-your-wii.html and still i have no luck. I have been trying to do this for 6hours straight.

    I softmodded my wii using ModMii and followed the instructions and when i load NeoGamma i get this error (DVD+R/bad burn/DL Problem) I am using NeoGamma R9 b50, with cIOS58rev21 slot 249.

    I cun run Wii Iso's from a hdd using Usb Loader GX.

    If anyone knows how to fix this i will be so happy

    Edit When trying to run cMios patcher i get bad hash error.
    Last edited by Josh Thomas; 08-06-2011 at 06:34 PM.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Newer wii's can not play backups from disc. Check the wii drive chip database.

  3. #3
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    Newer wii's can not play backups from disc. Check the wii drive chip database.
    My Wii is the release day wii. December 8, 2006
    This i what i got when i used the drive chip database, http://www.wiidrives.com/identify?serial=LEH10351090
    Last edited by Josh Thomas; 08-06-2011 at 12:31 PM.

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Try the softmod any wii guide. 249 shouldn't be base 58.

  5. #5
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    Try the softmod any wii guide. 249 shouldn't be base 58.
    Ok so how do i change the base?

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    If you follow that guide, all your cios and ios will be up to date, and the right bases. Or you could post a system check and we can see what else is not right. But I would just follow that guide and everything will work great.

    Also Verbatim DVD -r burned with imgburn at a slow speed, no faster than 4x, is recommended.

  7. #7
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok i will run the system check first, then follow the guide.
    EDIT i just the system check, but how do i get the results on here. Do i take a photo or write it all down?
    Last edited by Josh Thomas; 08-06-2011 at 12:55 PM.

  8. #8

  9. #9
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    Follow the guide I linked how to run and post a system check.
    Ok , Done it now

    Spoiler


  10. #10
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Doesn't look to out of wack. Look at the recommended setup here and install the recommended cios pack. That might take care of your problem. And don't forget Verbatim DVD -r burned at a slow speed no faster than 4x.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •