Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Unable to load GameCube or Wii Backups on Softmodded Wii 4.2

  1. #31
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Thats entirely up to you. I don't really see anything in your syscheck that sticks out at me other than the 249[58] that Brian pointed out. As long as all of your wii games work I see no need to change much other than maybe putting d2x v6 in slot 249. You can always try it with different bases. Currently base 56 gives the best game compatibility.
    Well i will try this later, thanks for pointing it out.

    Edit Would this fix the GC backup loading problem to?
    Last edited by Josh Thomas; 08-06-2011 at 07:50 PM.

  2. #32
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,522 Times in 1,862 Posts
    Quote Originally Posted by Josh Thomas View Post
    Well i will try this later, thanks for pointing it out.

    Edit Would this fix the GC backup loading problem to?
    Not entirely. Brian already gave you a list of things to do. I was just commenting on the cIOS slots and bases from maui's guide.

  3. #33
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Not entirely. Brian already gave you a list of things to do. I was just commenting on the cIOS slots and bases from maui's guide.
    Ok thanks.

    Ok so i installed the Ios Update Pack and cIos Pack found on mauifrog's softmod tutorial and the cMios found on stomp_422's tutorial and the GameCube games are still not loading. I have included the system check file to see if i have done it correctly.
    sysCheck v2.1.0b12 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.2E (v482)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 68376488
    Boot2 v4
    Found 110 titles.
    Found 52 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 14889): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5661): No Patches
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS70 (rev 16687): Trucha Bug, NAND Access
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS201 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 65535, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 6174): Trucha Bug
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Access
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v65535
    MIOS v10

    Report generated on 2011/08/07.
    Ok so i know im posting again, but is this fixable i have installed Waninkoko's custom MIOS rev 5 and still nothing. Would there be any point in buying a modchip, eg wiikey or something along the lines of this? Or would un-softmodding and then re-softmodding fix this?
    Last edited by Brian; 08-07-2011 at 07:18 PM.

  4. #34
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Quote Originally Posted by Josh Thomas View Post
    Ok so i know im posting again,
    Yeah, that's a real shocker.

  5. #35
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,522 Times in 1,862 Posts
    Quote Originally Posted by oddgriffin View Post
    Yeah, that's a real shocker.
    LOL odd, kindhearted as always.

    OP did you get a bad hash error again?

    You could try re-softmodding. Just start on chapter 2 of mauifrog's guide. It will overwrite everything you have.
    Last edited by cjizzle; 08-07-2011 at 06:45 PM.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #36
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    LOL odd, kindhearted as always.

    OP did you get a bad hash error again?

    You could try re-softmodding. Just start on chapter 2 of mauifrog's guide. It will overwrite everything you have.
    I will re-softmod the wii, and yeah when i run cMios patcher i do get bad hash but i tried neogamma again and got this

    Uploaded with ImageShack.us

  8. #37
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Josh Thomas View Post
    i have installed Waninkoko's custom MIOS rev 5 and still nothing.
    go back to the post that links to the gamecube guide, it is stated there to NOT use waninkoko's cMIOS. NeoGamma will not load GC backups with that cMIOS installed.

    Also, withj such and old Wii, you may want to purchase a lens cleaner, it will do wonders.

  9. #38
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    go back to the post that links to the gamecube guide, it is stated there to NOT use waninkoko's cMIOS. NeoGamma will not load GC backups with that cMIOS installed.
    Yeah i know, but i was testing that cMIOS with gamecube backup launcher 0.2

  10. #39
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Josh Thomas View Post
    Yeah i know, but i was testing that cMIOS with gamecube backup launcher 0.2
    Quit using that launcher, it has a lot of issues loading games. NeoGamma is much better.

  11. #40
    New Member Josh Thomas's Avatar
    Join Date
    Aug 2011
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Quit using that launcher, it has a lot of issues loading games. NeoGamma is much better.
    Ok stomp thanks for the info.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •