Results 1 to 7 of 7

Thread: Wii updated to 4.3 by mistake - cIOS 249 is unstubbed

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post

    Wii updated to 4.3 by mistake - cIOS 249 is unstubbed

    Hi All,

    I had the wii softmoded for aver a year, than my 8 years old updated to 4.3 to play a game with his friend and USB Loaded GX stopped working.

    So I followed the latest guide to re-soft mod the Wii, and installed the 4.1 system menu (from the softmod guide). Almost everything works fine, however USB Loaded GX still says that the cIOS 222 and 249 are unstubbed and doesn't load.

    How can I get the cIOS249 to be stubbed again and make the USB loader work? Note that the cfg_usb_loader works but the USB Loaded GX.

    Thank you for your help

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Follow tue softmod any wii guide To reinstall yur cios and and remove stubs

    Sent from my iPod touch using the WiiHacks App

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    I did that already and the softmod went well with all the cIOS patched. However, only USB loader GX stopped working. How can I get the USB loader working? Is the guide to Softmod ANY Wii made to work with USB Loader GX or do I need to stub that cIOS myself?

  4. #4
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    If you already did the softmod guide again, there is no need to do it once more. If the loader doesn't work, I'd just try and re-install GX. That should do it. The "Softmod Any Wii" guide is made to work with all loaders pretty much.

  5. 1 User Says Thank You mndgme For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Reinstalling GX loader didn't help, however I am now using Cfg USB Loader and happy with it.

    Thanks.

  7. #6
    New Member Keith1956's Avatar
    Join Date
    Jun 2011
    Posts
    43
    Thanks
    0
    Thanked 3 Times in 3 Posts
    The USB Loaders USB Loader GX, Configurable USB Loader and WiiFlow all use cIOS249 so if one works I assume they all should work well they do on mine after installing cIOS249.

  8. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    You do not want to stub your cios, you want to unstub it. Stubbed ios are worthless placeholders that do nothing. Like said before, if you followed the guide then you should be fine in the cios department. You could always run a syscheck to see what is installed on your wii. Perhaps the newest version of GX would solve the problem there.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •