Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Hackmii Fail - No Vulnerable IOS - Hackmii Fix Fails too

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Hackmii Fail - No Vulnerable IOS - Hackmii Fix Fails too

    Long detailed info about how I got this far (sorry if it get boring, lol)

    I aquired an old Wii (not sure of its history, if it has been modded or not before) it wasnt reading any disks, or rather it would spin the disk but do nothing, nothing appeared in disk channel.. Its system was 2.1e ... After swapping out drive with a known good working one I guessed the wii system was maybe a bit fubar.. After a lot of head scratching and cussing, I stumbled across one disk that actually loaded up, it was Wii Sports Resort, it prompted that a system update was needed, I let it run, it took a good few minutes, the progress bar seemed to stick for a minute or so at one point, but it completed and the game plays fine.. System is now 3.4e .. But, any older disks, like Wii Sports, Brunwick bowling, they dont work, but are now read because now the disk channel says system update needed?? (older games than Wii sprts resort??) Click on it to start system update, system update fails straight away, Wii restarts.. Wii Sports Resort still works though... lol

    I found a 4.2e system update pack and put that on it via bannerbomb.. System now 4.2e, but behaves just as above..

    Try to softmod it, Hackmii fails, saying no vulnerable IOS ... I try using the Hackmii fix, there's no ios250 to select so I tell it to load ios36.. Then it crashed, loads of dump like number on screen, wii frozen.. argggg..

    I think I need to get a patched IOS on it somehow?? help?? or, i dunno, what should I do, this wii's system might be royally fubar by somebodies previous botched modding attempt, maybe, but I dont know how to check... It can play Wii sports resort though, lol ..

    Any help or pointers to certain fix guides greatfully received, cheers...
    Last edited by nibblitz; 07-23-2011 at 10:34 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Post your log from the hackmii installer, sd:\installer.log
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I hope you can help

    Spoiler


  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Load Multi Mod Manager via bannerbomb v2
    Install IOS16-64-v257-prod.zip
    Reload to ios16
    install 1OS236.zip
    Reload ios236
    Load the ios manager
    Uninstall ios58
    Then reinstall ios58 without any patches
    Try to install it from NUS or via wad
    Last edited by mauifrog; 07-23-2011 at 03:04 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi again, i did as you suggested, but sadly Hackmii still moans about no vulnerable ios and wont let me proceed..
    I then tried again mauifrogs hackmii fix instructions, all the ios in his guide installed ok.. but still hackmii says no..

    just as a note, doing a system check in mmm stops with a big X saying something about ios58, then wii crashes with dump error numbers on screen... ?? If I cant mod this I'd be happy enough getting it into fully working virgin state, I guess its missing certain ios's or has wrong versions or something? Is this why Im struggling to even just get Hackmii and homebrew installed?? Thanks in advance for your help n advice..


    This is the log now from hackmii fail ..

    Spoiler


  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Install IOS34-64-v3087.wad
    Delete ios58
    Try hackmii again
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, tried that, still getting Hackmii fail no vulnerabilities...

    Managed to get syscheck to generate this report

    Spoiler



    Does this reveal better what the problem is, can you see from this why even before attempting a mod the Wii wont play the old games disks, only allowing system update which then fail when started??? Really aprreciate you help on this...

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Do the alternate to the bootmii nand backup in chapter 1 part 3 of my softmod guide. Get your nand keys and put them in a safe place.
    Then do chapter 2, except load MMM via bannerbomb v2 instead of bootmii
    Then try chapter 1 part 1 and 2 again
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, cool, before I try this can you clarify, after installing wads using mmm via bannerbomb v2, when I go back to try chapter 1 & 2 again will i then have to use bannerbomb v1 Hackmii (as I assume most IOS's will be 4.1 now wont they) or am I misunderstanding?

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by nibblitz View Post
    ok, cool, before I try this can you clarify, after installing wads using mmm via bannerbomb v2, when I go back to try chapter 1 & 2 again will i then have to use bannerbomb v1 Hackmii (as I assume most IOS's will be 4.1 now wont they) or am I misunderstanding?
    You can load hackmii from the backup HBC, so follow chapter 1 part 1 for wii's with the HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •