Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: How do you update to Config. USB Loader 70?

  1. #11
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Right at startup

    So when I click on my SD card when it's in my computer, I moved the Apps folder so it shows up right after clicking on SD Card. Do I keep the folder "Cfg_USB_Loader_70" there as well?
    Last edited by Brian; 07-21-2011 at 07:14 PM.

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Just to verify your usb drive is plugged into the outermost usb port? Also, what format is it in? Fat32, NTFS, WBFS?

    EDIT: No need for the Cfg folder anymore.

  3. #13
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It wasn't...forgot I moved it and didn't put back in correct USB. Now I did and tried again. Says that it's searching for config.txt again....

    But this time when it says Mounting Device, please wait....

    On the Retry it says Retry: 2 ...
    OK!


    But that's it. it's frozen after that

    About the format...can't remember what it's at. I did that a LONG time ago with that drive and don't remember. It worked with Config GX. I don't want to format it again because I would lose all the games on there. How do I check?
    Last edited by Brian; 07-21-2011 at 07:14 PM.

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    What happens when you plug it into your computer? Can you see the files on it? If you right click on its drive and go to properties what does it say?

  5. #15
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Weird...on this laptop, it shows it found new hardware and successfully loaded it or whatever...but I can't find it. I try to open all the different drives but it won't open it. When I go to control panel to add hardware, it shows that it's attached and I click on it and says it is working properly, but I can't find it anywhere.

  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Probably WBFS. Do a google search for WBFS Manager.

  7. #17
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sounds familiar. I'll download that.

  8. #18
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when you are in the loader go in to settings and click update all works like a charm...themes and all when it reboots it is 7.0 way dif then 6

  9. #19
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    But I can't get into the loader...which is the problem

    I downloaded the WBFS Manager 2.5 but it doesn't seem to detect the hard drive either. Perhaps I'll need to do this on a PC instead of this laptop. Or will that not make a difference. The harddrive and WBFS was used on my PC...which I never use now because it is slow and takes forever to even turn on and load.
    Last edited by Brian; 07-21-2011 at 07:13 PM.

  10. #20
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can u download the old one?......heres the new link Downloads - cfg-loader - Configurable USB Loader (the official site) Play Wii Backups - Google Project Hosting

    2.5 is old my friend 3.0
    is out

    uneed to formart those drives to wbfs before it will read
    Last edited by Brian; 07-21-2011 at 07:14 PM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •