Results 1 to 7 of 7

Thread: USB Config Loader doesn't work

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    USB Config Loader doesn't work

    I click for it to start and it goes to a screen where it says CFG on it, like it's the homescreen of it...and on the bottom right corner it says v65 248[FRAG].

    Is that the issue?

    For a little history, I once had my harddrive with all of my games saved on it and then my kid did the Wii Update and it didn't work. I did Mauifrog's Softmod 4.3 for any Wii yesterday and did all of the steps. So I have the HomeBrew and everything that should show up after doing all of the steps. I attached my hard drive to the Wii. My guess is that I haven't done anything with the Hard drive since my kid did that update. Do I need to format that drive? Or is there a way that all of the games saved on their can still be used again?

    Thanks for any help.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Try the newest version of CFG but are you using the correct usb slot?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have tried it in both USB slots, but it currently is in the one closest to the edge.

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    thats the right one.. try the newest CFG.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #5
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    How do I do that? Sorry, I'm dumb. Just want to make sure I don't screw this up.

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. 1 User Says Thank You Shift_Lock For This Useful Post


  8. #7
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks. I will try this when I get home. Appreciate the help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •