Results 1 to 6 of 6

Thread: 4.1E: Photo Channel 1.1 wants me to do a system update

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    4.1E: Photo Channel 1.1 wants me to do a system update

    Hi.
    Im not sure if Im posting this in the right place but please direct me if Im not.

    I have a 4.1E with homebrew channel installed.
    My initial problem was that Photo channel couldnt be started. the console only restarted and directed me to the channel page again.

    I deleted the photo channel via the system menu and downloaded/installed Photo Channel 1.1 via the Shop channel. But when trying to start photo channel now, it says I have to do a system update.

    according to this:
    IOS61 - WiiBrew
    IOS61 is needed for the photo channel 1.1
    so I (re)installed IOS61 with the wad manager but the behaviour is the same... Is there any other IOS that the photo channel needs?
    Is there a safe way to do a system update so that my photo channel will work again?

    /Martin

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Never heard of that one. Have you got priiloader blocking online and disc updates?
    Try installing the channel again - You can get it in wad form from the ios and channel thread in my sig.


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    my wii is chipped with D2Pro. and with the D2Pro utility disc it's possible to block firmware updates. It has been blocked ever since I got it. I just temporarily disabled the blocking when doing a safe upgrade(3.2 -> 4.1) with tools I learned about here on the forum.

    Ill remove it again and install it via the WAD instead... but isnt that essentailly the same as installing it from the Shop channel? I mean. the sw is identical, isnt it? or does your WAD-option also update needed IOS:s?

  5. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    You can update all your ios's from a guide on the forum but it shouldn't matter.. http://www.wiihacks.com/other-faq-gu...your-ioss.html
    The shop channel is region free apart from korean and it doesn't matter what sm you are on.


  6. #5
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi. I downloaded IOS56 & 61 from your sig and compared them to the IOS:s I previously downloaded from another location and neither of them were identical.. hopefully these new(correct) IOS:s (IOS56-64-v5662.wad & IOS61-64-v5662.wad) will cure my photo channel.
    ill report when i get home and try it later tonight.

    edit: the ones i downloaded from another location was named the same (v5662) but I guess one can never trust the information. I guess I can trust you?

    now im home and have installed all the proper IOS:s downloaded from your sig and eventually i gotit to work.
    The photo channel WAD did not successfully install at all.. it seemed ok with wad manager but the channel did not appear in the system menu.
    i erased and tried a couple of times but it didnt appear.
    i erased again and downloaded via shop channel and suddenly it appeared and even worked!
    i guess it was the faulty ISO:s that screwed my system up.
    im happy now. thx for your help!
    Last edited by narse1979; 07-19-2011 at 10:16 AM. Reason: Please use the edit button - It is your friend ;-)

  7. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    When you install same channel, it will have the same title as the old one so will just replace it. So you wouldn't see another channel. Straight over the top of the old one


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •