Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: i'm afraid there's a problem with my SD card or the system :(

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation i'm afraid there's a problem with my SD card or the system :(

    hi guys...........
    i have a problem with my sd card or the system itself ?

    it all started when i changed the country to USA (my wii is 4.3U) so i can use the wii shop channels like chick mii out and Nintendo channel....and then started to have messages from Nintendo

    the problems:
    1 - i can't move channels from the system to SD card anymore( but i can erase them)

    2- i can't use my usp loader any more
    (i know it depends on sd card to work cuz when i once removed the sd card from the console and it stopped working until i returned it ) the HDD is fine.


    the SD card works fine when playing channels or using homebrew channel, emulators and stuff....

    it's just the two problems i mentioned above

    can you guys help me?

    i'm afraid that got semi bricked or something....please help

  2. #2
    New Member
    Join Date
    Mar 2010
    Location
    Strong Badia
    Posts
    91
    Thanks
    2
    Thanked 12 Times in 10 Posts
    What kind of error do you get from loading the USB Loader? Like, does it not load? Does it come to a black screen?
    But I do think it might be semi-bricked. Do you have a backup?

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi....... i reachecked the usp loeader....it's fine

    this leaves one problem here......i can't copy or move channels to SD card.......and i'm talking about games like contra , lost wind...stuff that doesn't use wifi.....nothing

    i thought about having a backup for my SD card and then format it and then re-put my stuff back to SD card

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    silly question......is your sd card locked?

    Last edited by skellinator; 07-19-2011 at 03:37 PM.

  5. #5
    New Member
    Join Date
    Mar 2010
    Location
    Strong Badia
    Posts
    91
    Thanks
    2
    Thanked 12 Times in 10 Posts
    Yeah if the USB Loader still works and you can load homebrew off your SD Card then your Wii is not bricked. However, what skellinator said would make a lot of sense. It can still read it, it just can't copy.

  6. #6
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I checked my SD card...no it's not locked.....

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    Strong Badia
    Posts
    91
    Thanks
    2
    Thanked 12 Times in 10 Posts
    Hm.
    Does it give you an error when you try to copy or does it just not allow you to?
    Some channels can't be copied.

  8. #8
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when i try to move megaman 10......it says something like "this data may not have been moved"
    and the same for contra and lost wind......
    any suggestion?

  9. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by Ali Sword
    when i try to move megaman 10......it says something like "this data may not have been moved"
    and the same for contra and lost wind......
    any suggestion?
    You cant move out of region games from sd card to system menu . If youre moving from system to sd make sure you have enough free space

    Sent from my iPod touch using the WiiHacks App

  10. #10
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well guys, looks the problem is the sd card alone........it doesn't write anymore (or protected or something)
    when i put a file in it , i remove it and then open it again....the file is not there...

    so can i fix that?

    also it doesn't format.....i tried
    Last edited by Ali Sword; 07-21-2011 at 02:39 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •