Results 1 to 5 of 5

Thread: Update from custom 4.1e to 4.3e - is it possible

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Update from custom 4.1e to 4.3e - is it possible

    Hi, im new here and i'm sorry if this has already been addressed, i tried to seach but didnt find any clear results

    I have a black wii, dont know which orginal software version it came with but i know that it updated something when i played Super Mari Bros, anyway the software version i had when i decided to softmod my wii was 4.3e

    I followed nauifrog's tut on how to softmod my wii - with Lego Batman - and i followed all the steps, including downgrading to 4.1e. Now, everytime i start to play my original Super Mario Bros disc after 5 minutes or so my console hangs.

    I think its because it may need a 4.3 soft version, but im really a noob on this softmod stuff so i decided to ask before i mess up.

    Can i upgrade from my custom 4.1e version soft to 4.3e and use the 4.3 bathaxx exploit to install homebrew and play backup games without having to downgrade to 4.1e?

    If this has been answered before would anyone be so kind as to point me in the right direction? And what files/programs will i need?

    regards

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    You can, but it wont make any difference, as game play has nothing to do with the system menu

    Sent from my Nexus One using WiiHacks

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Quote Originally Posted by Pob3008 View Post
    You can, but it wont make any difference, as game play has nothing to do with the system menu

    Sent from my Nexus One using WiiHacks
    That's true! Game play has to do with cIOS! Do you have
    cIOS249 rev 17 installed? That solved a similar issue I was having!
    Also just remembered that maui's SM 4.1 can't be updated because
    it's version number is maxed out! So you are stuck on 4.1 regardless!



  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    It can still be uninstalled an the an official one can be installed but I still think it has nothing to do with the ops problem. I would try cleaning the disc or the lens.

    Sent from my Nexus One using WiiHacks

  5. #5
    New Member
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, thanks for the information and for the help, i have a cios 249 installed but dont know which one, i'll install that one you mention and if it doesnt work i'll search for a way to uninstall my custom 4.1e and install 4.3e

    Once again thank you for your help

    regards

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •