Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Exception (DSI) occurred!... STACK DUMP

  1. #11
    New Member
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi i had the stack dump with wiimc so i did as grandpa 1959 said and now a message comes up saying AHBPROT is not enabled ?

  2. #12
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    sorry to hear you are still having problems. Have a look at this it may explain things.
    http://www.wiihacks.com/wii-custom-s...d-ahbprot.html

    If you are not sure how you are set up read, Mod any wii guide through a couple of times, You can always start over.Remember comments are only advice, Unless i'm modding units myself Who really knows what people have done or not done to their console.
    good luck

  3. #13
    New Member Asma'a's Avatar
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello
    I got the same dark page and I know nothing of the reason neither the solution

    one time it occured and then I replaced the wiimc file with new one so when I tried it again this page did not occure
    the other time I was happy thinking the problem was solved wanting to run a video through my wiimc but again the same page showed when I clicked on video icon

    so what to do please
    I read Grandpa1959's post but I don't get it
    what is Meta XML and what to do with it??

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •