Results 1 to 5 of 5

Thread: What does a "black screen" mean necessarily?

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What does a "black screen" mean necessarily?

    Hello, I followed the "Mod Any Wii" guide on here and did everything perfectly. Everything set up and I had homebrew channel going. I downloaded a few things from it such as emulators and turned it off. Well, I go back to turn it on later and my tv says there is no signal coming from the Wii. Is that necessarily the black screen or is that something else? I've tried running priiloader by hitting reset then power but it wont work and I don't have my SD card in. I can't figure this out...would my Wii possibly be bricked? I'm not completely tech savy so if there is a way to fix this I could really appreciate any detailed help. Thank you.

    oh, I have a 4.3u NTSC-U wii. I got it back from Nintendo the same day as I installed homebrew since it couldn't play SSBB. I used smashstack to do this.

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Can you tell us exactly what you installed? A black screen when you first power on is not a good thing, its bricked.

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed exactly what mauifrog's mod any wii thread said. I first used the disk exploit with SSBB and I then installed Homebrew and Bootmii to, then made a NAND backup (which I don't really know what that is), next I did the MOD pack for NTSC-U, the CIOS pack, verified checksums, and installed all wads successfully. I then installed priiloader and the app pack. priiloader wont come up because I don't have a signal from the wii to my tv. Is the black screen a lack of signal or is it that the wii is on and the screen is just black? Thank you for your time!

    Btw, I saved everything that was supposed to be saved to my computer.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    If priiloader is not working your either have a hardware issue or you managed to brick the nand. What apps where you running before it died?

    If it was hardware it could be the wifi module or disc drive, or anything else but not the BT module. Ensure everything is pluged in proberly. Turn the wii off, remove all sd card, gc controllers mem cards, USB, hold reset and power on the wii while holding reset. Hopefully priiloader will load.

    If priiloader does not load it is unlikely that savemiifrii will load. You can try if you like. The good news is if nothing is working you have a nand backup and can have someone fix it for you if needed. Hopefully it comes back to life.

    It would be good to know what apps you where running. All apps have the unfortunate potential to kill your wii should something go wrong.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually just tried to turn it on on another tv and it worked!!! I don't know what's wrong with my tv then....anyway, I had downloaded the SNES and GB emulators as well as Super Mario Wars. Thank you all for your help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •