Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: "New 3.1-4.1 Softmod for ANY Wii" Wad reset problem - 4.1u modded Wii

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    "New 3.1-4.1 Softmod for ANY Wii" Wad reset problem - 4.1u modded Wii

    This problem relates to the thread: ""New 3.1-4.1 Softmod for ANY Wii"
    http://www.wiihacks.com/tutorial-arc...d-any-wii.html

    After carefully following each procedure on the guide, my Wii is now fully modded with 4.1u firmware (old white Wii). Every application on my homebrew launcher works great including game backup clients, however there's one problem that still persists:

    No matter what wad manager or SD card I use, every time I install a wad using IOS 222, the wad/app just instantly restarts and brings me back to the main Wii menu. There are a few exceptions that do run, but most wads do not.

    Has anyone else heard of this problem? Thank you very much for your time.

    On a side note, I would very much like to get a Netflix client running quickly. For some reason Netflix iso's with Usb Loaders don't work anymore.
    Last edited by Mattx2; 07-01-2011 at 10:46 AM.

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Try using 249 (default) to install wads.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Buy them from the shop channel an they work everytime

  4. 1 User Says Thank You Pob3008 For This Useful Post


  5. #4
    New Member
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the suggestion, Mrkazador. Unfortunately I tried 249 also and it doesn't work.

    Pob3008, I can't because the Wii shop channel requires an update and I heard from the guide that I listed that updating it can cause my Wii to brick.

    Has anyone heard of this reoccurring problem with wads not running and just bringing me back to the Wii menu?

    Thank you.

  6. #5
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    use this guide to update the shopping channel HERE
    thanks to bmarlo for this signature


  7. 1 User Says Thank You peire For This Useful Post


  8. #6
    New Member
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you, Peire. I will try that. I like your avatar btw C8

    If you or anyone also knows a guide I can follow to help fix my wad problem, there are still many free wads I would like to install that I would not find on the Wii shop channel.

    Thanks.

  9. #7
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    If 249 does not work for installing wads there may be a problem. Do you get an error message when trying to install the wad? If so, check out this thread.
    http://www.wiihacks.com/recommended-...tion-here.html

    Post a system check
    http://www.wiihacks.com/other-faq-gu...tem-check.html

  10. #8
    New Member
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, I don't get any error message; the wad seems to install correctly and I see a valid startup icon on the Wii menu (with music and everything) but when I click start, it just sends me back to the main menu.

    Thank you for the links however. I will check them out and reply if I find a solution.

  11. #9
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    What wad are you trying to install? Maybe its a forwarder and you don't have the app in the correct directory sending you back to the menu.

  12. #10
    New Member
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    One example of many, is the Netflix wad which should be free on the Wii Shop Channel.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •