Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Unable to load Homebrew or (some?) retail games

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unable to load Homebrew or (some?) retail games

    I've got an issue that prevents me from launching the homebrew channel from the system menu, although I can load it from Priiloader .7, and I cannot launch games like Animal Crossing CF using the disc channel. Ive got a red Wii on 4.3. Any suggestions would be appreciated greatly!

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Did you follow a softmod guide on this site?

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Try reinstalling the HBC with the hackmii instaler

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    If I recall (it HAS been quite a while), it must've been this one, since I saw the red Wii compatibility.

    http://www.wiihacks.com/recommended-...d-any-wii.html

    Edit: I will try reinstalling HBC tonight and post results.

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Alright, Uninstalled, and reinstalled the HBC, it works now from the Wii Menu, but I still can't play Animal Crossing. :/

    Edit: So I ran Pimp My Wii, updated it, ran the full update on it, still no good, tried going to Multi Mod Manager to reinstall the IOS 38 or whichever for WiiSpeak and Animal Crossing, no dice either...'

    Edit: Tried playing Animal Crossing's Gamecube counterpart, and that didn't do anything either, same old black screen...
    Last edited by G14xT; 07-01-2011 at 11:29 AM.

  6. #6
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    DO NOT USE Pimp My Wii!

    Post a system check so we can see what is installed.
    http://www.wiihacks.com/other-faq-gu...tem-check.html

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Don't use it? Is there a potential brick? Fffu--...Will do that system check now.

    Here's a .csv that Pimp My Wii had generated. Probably before I had updated it, because before that, it errored out:

    Spoiler




    Pimp My Wii again: (This one looks more like info)

    Spoiler



    Syscheck:

    Spoiler



    I don't know what the deal is with all those trucha patches, I don't think I need them. Trucha is for playing burned games, and stuff like that, right? If so, I have no use for 'em.
    [Edit] I'm on 4.1? Wow, I thought it was on 4.3. I'm not going to update it anyway, because 4.2 and 4.3 are sole homebrew-prevention updates, which really ticks me off. Why are they even called 'updates'?!
    Last edited by G14xT; 07-01-2011 at 12:39 PM. Reason: SysCheck/Pimp My Wii results posted

  8. #8
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    If you don't know what you're doing its possible, it can also cause some problems with IOS.. If you have a specific problem most likely there is a guide here to fix it.

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hmm. I'll have to be more careful then. Any resolution to my issue here, then? *Goes to browse stickies*

  10. #10
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Looks like Pimp My Wii updated your 200+ IOS to the latest which is not always the best. You can redo the softmod by following this guide http://www.wiihacks.com/recommended-...d-any-wii.html

    It will overwrite what you already have so no need to delete anything.

    If you don't want to redo the softmod then you'll have to wait for someone else to help you. I don't know exactly what you should do and if any of your IOS is a problem. The disc channel uses IOS for games to run so one of these could be the culprit.
    Last edited by mrkazador; 07-01-2011 at 12:57 PM.

  11. 1 User Says Thank You mrkazador For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •