Results 1 to 3 of 3

Thread: Waiting for slow hdd

  1. #1
    New Member exbocks's Avatar
    Join Date
    May 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Waiting for slow hdd

    There's a problem with my hard drive? ._.

    Hey guys. I require some assistance with a hard drive of mine. I've had issues with it in the past, but some help on this site revived my hdd. Anyways, I had it plugged into the usual usb slot in the back of my Wii, and boom. Waiting for slow hdd. It has only done that, what, a month or so, and it's doing it now. The specs:

    Wii 4.3u
    USB Loader GX
    Hermes cIOS 222/223 and cIOS 249.
    Seagate FreeAgent GO 320gb hard drive
    ...and the above mentioned problem.

    I've tried possibly everything known to me. I don't want to have to reformat my drive, so what do I do?

    Thanks in advance.

  2. #2
    New Member exbocks's Avatar
    Join Date
    May 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hmm. Since I can't get a decent answer, I guess I'll answer it.

    REMOVE EVERYTHING NON-WII RELATED FROM PORTS.

    Problem solved

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    As seen as you have your problem solved. Thread Closed.

    Next time be patient.
    The mods and others that help out on here aren't paid for doing so and do so out of good will......


  4. 1 User Says Thank You narse1979 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •