Results 1 to 8 of 8

Thread: USB loaders see USB drive, but no games.

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry USB loaders see USB drive, but no games.

    Hi,

    I installed USB Loader GX, Configurable USB loader, WiiFlow and Neogamma about 1 month ago, It all ran fine, made some copy's and played them. but now the USB Loaders say there are no games on it? It's formatted on NTFS1 and the drive is Iomega 250gb, but it all ran fine till now, i used ModMii to install everything, and i tried reinstalling everything this monring but it just only sees the USB drive. I searched everywhere but can't find the answer. Any one knows how to fix this? I'm running on 4.3E, BootMii as boot2.
    Or is it smarter to reset the Wii and clean it and delete the cIOS and rehack it completely, Or is that too risky?
    Last edited by juriaan1996; 06-26-2011 at 03:54 AM.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    You could just do maui's softmod any wii guide. Don't delete anything, just follow the guide and it will overwrite everything.

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    You could just do maui's softmod any wii guide. Don't delete anything, just follow the guide and it will overwrite everything.
    Okay thanks ill try it, maybe tonight, probably tommorow after school.

  4. #4
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope it diddn't work i tried it but it still says OK!InvalidPartition, The HDD is formatted on NTSF, i've just formatted my photocamera's SD card to WBFS and im gonna try that maybe the Wii sees that, who knows. Otherwise, i don't know how to fix it.

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Have you followed the steps in the ntfs guide on here?


  6. #6
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    NTFS guide?

  7. #7
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    Quote Originally Posted by juriaan1996 View Post
    NTFS guide?
    here it is

  8. #8
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks, but then again, why did the Wii load the games for 5 weeks and suddenly it doesn't?

    Hm REALLY weird, i copied my saves ect. and i was just about to reset the wii to Original State from the factory and stuff, nut i thought 'let's just check it for the last time' so downloaded WiiFlow ( my fav. ) and Config. USB Loader. and guess what... My games suddenly show up. -.- But thanks for all the help anyway. Don't know what it fixed but it is fixed. Maybve because i reinstalled HBC ad BootMii. Who knows.
    thread can be closed
    Last edited by juriaan1996; 06-29-2011 at 07:28 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •