Results 1 to 3 of 3

Thread: Help installing USB Loader GX

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with USB Loader GX

    I've just purchased off ebay a white Wii (Model No RVL-001 (eur) LEH21XXXX. It came with 4.3e installed and I followed this guide http://www.wiihacks.com/recommended-...d-any-wii.html to softmod.
    Worked awesome and now all i finished.
    I want to install USB Loader GX but i'm getting confused about how to do it. There is a USBloaderCFG on homescreen but I'm unsure about what this does.
    I've looked at the USbLoader GX site but its giving me 3 .dol files to install and I've no idea which to use. Ios222, IOS249 or IOS250.

    I used to have a softmod wii a long time ago and I'm totally out of the scene now. Some help would be much appreciated
    thanks
    Last edited by angel129116; 06-27-2011 at 05:36 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    cfg is another loader...works great too.
    {Guide} Preparing and Installing USB Loader GX
    you can use any one of the three .dols, I use 249

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    much appreciated. thanks

    UPDATE:
    I've Installed the forwarder channel and can get the channel to load but it was crashing at the initialize hard drive part. I knew the hard drive was working as it is booting under USBloaderCFG.
    I did some googling and found that it needs cIOS249, I downloaded a r21 and installed which completed fine. Now the programme will load but it displays "no wbfs or fat/ntfs/ext partition found. You need to format or select a partition".
    Can anyone help? I did see that it needed cIOS38r17 but when i installed this the programme would not load at all and just crashed at the initialize hard drive screen again.
    Last edited by angel129116; 06-25-2011 at 03:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •