Results 1 to 7 of 7

Thread: Backup Game Disc's are not working

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Backup Game Disc's are not working

    I just installed homebrew on my wii today and backed up a few games disc from the originals, since the kids are rough on them, and now I am having trouble playing the backup copies. On a few games, the wii recognizes the game in the disc channel, but once you click it to begin playing, it goes to a black screen with white letters that says something to the effect of "Disc read error, please eject disc, etc...". On a few other games, it won't even recognize the game disc. Still plays original game disc without any trouble. I might need to change the type and brand of discs I am writing to. I am burning my .iso files to discs with IMGBURN program. Any ideas on what I need to check?

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Use Verbatim, Taiyo Yuden or Ritek G05 DVD-R media. Why not just USB load and save yourself the trouble of burning discs?

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm pretty sure its because of the disk drive you have. The Wii uses dual layered disks, you need a dvd drive that supports it. Plus newer Wii firmwares don't support backup dvds, only isos on a usb drive

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    The Wii uses dual layered disks, you need a dvd drive that supports it.
    Only a few Wii games are dual-layer, SSBB is one of them...

  5. #5
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, so I have a extra western digital mybook 500gb hdd laying around. I have cleared out all formating, added my files to the SD card and put it in the wii. Now when I boot up the wii with the hdd plugged in, it gets stuck at the USB Loader GX "Initializing USB Device" . If I turn off the wii, unplug the USB drive and boot up the wii without it plugged in and open up USB Loader GX and then plug it in, I get to the USB Loader GX splash screen, but then it gets stuck here on "Loading".

    Any ideas?

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Use this guide to set up your hard drive. As for the discs not loading, they won't through the disc channel, you have to use a loader like NeoGamma.

  7. #7
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    Use this guide to set up your hard drive. As for the discs not loading, they won't through the disc channel, you have to use a loader like NeoGamma.

    Thanks, I was able to get the game backup discs to be read from the wii

    I haven't went through the guide yet to set up the hdd, but I will try that today and see if I can get it going. Sure sounds much easier than burning a lot of discs. Not to mention, the kids will still scratch them all up like the originals.

    Thanks so much for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •