Results 1 to 3 of 3

Thread: Please help, trouble with patching PAL to NTSC

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help, trouble with patching PAL to NTSC

    I have a backup of a Wii game. Dragon Quest Swords if it matters. Anyways the .iso is a PAL region copy. I ran it through WiigionFree, RegionFrii, and Wiibrickblocker. No matter what I do, WBSF still displays it as a PAL region backup. I paid to have my Wii modded cause I don't trust myself with it(even though I did my psp, ds, ipod, and android modding personally), so I'm a little paranoid to run it since I hear it can result in bricks. Is it safe to try? Does WBSF always display the new region you selected from regionfrii or still display the original? I really appreciate any help


    If this is in a wrong place, please move it, thanks!

  2. #2
    New Member
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I resolved my issue, no need for further help. If it helps anyone, I called the man who modded my Wii, so long as you run the iso through the programs it will be fine. Despite saying PAL. I've confirmed it. Hope this helped someone!

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Glad you got it sorted. Also for those wondering forcing the region in the loader works as well (NTSC or PAL depending on where you're at)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •