Results 1 to 5 of 5

Thread: will restoring my nand backup fix my problem?

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    will restoring my nand backup fix my problem?

    im running wii 4.0e and yesterday while messing cios revisions, i messed my wii up. all the backup games load to a black screen now. i did a nand back up before i start messing up about, if i restore it will it fix my problem or is it risky?

    sorry for 2nd thread, need a quick reply please.

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    did you install as boot2 or ios?
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    couldnt install it as boot, installed as ios

  4. #4
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    Then no, dont do a nand restore just simply reinstall or do the softmod any wii guide.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  5. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by ghulam35 View Post
    im running wii 4.0e and yesterday while messing cios revisions, i messed my wii up. all the backup games load to a black screen now. i did a nand back up before i start messing up about, if i restore it will it fix my problem or is it risky?

    sorry for 2nd thread, need a quick reply please.
    Just reinstall your cIOSs using this guide...guide

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •