Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Replace mauifrog Patched 4.1 System Menu With Original 4.1 System Menu.

  1. #1
    New Member strategizer's Avatar
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    47
    Thanked 25 Times in 15 Posts

    Replace mauifrog Patched 4.1 System Menu With Original 4.1 System Menu.

    I have just followed mauifrog softmod any wii guide & everything has gone the way it should. But I do not want to be on the patched 4.1 system menu thats installed in the guide.

    So, Is it possible to install the original 4.1 system menu over the patched 4.1 system menu that installed with mauifrog guide ? Or any other way I can get on to the original 4.1 system menu ?

    Thanks.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    If u don't mind me asking, Whats the difference to you?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,406
    Thanks
    1,824
    Thanked 4,287 Times in 3,602 Posts
    Blog Entries
    5
    Mauifrog designed his softmod guide this way for a reason; have you ever heard of "if it ain't broke, don't fix it?" It most def applies here...

  4. #4
    New Member strategizer's Avatar
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    47
    Thanked 25 Times in 15 Posts
    Quote Originally Posted by Pob3008 View Post
    If u don't mind me asking, Whats the difference to you?
    I just want to be on original 4.1, Not a patched 4.1 system menu >.< I know he has patched it so that its impossible to update & to keep us (Me) safer, But I do not feel safe & just want to be on original 4.1... Im pretty sure this patched 4.1 system menu is similar to "system menu x", & TBH, I want nothing to do with that... No offence.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    If u do not feel safe why softmod? With any other guide that u would follow u would still be on a patched system menu the only difference here is u cannot update it.

  6. 1 User Says Thank You Pob3008 For This Useful Post


  7. #6
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by strategizer View Post
    I just want to be on original 4.1, Not a patched 4.1 system menu >.< I know he has patched it so that its impossible to update & to keep us (Me) safer, But I do not feel safe & just want to be on original 4.1... Im pretty sure this patched 4.1 system menu is similar to "system menu x", & TBH, I want nothing to do with that... No offence.
    Just downlaod NUSD, and download IOS60 and systemmenu 4.1 as wad and install using MMM, WM, whatever

    EDIT: P.S Intall IOS60 first, then the sys menu

  8. 1 User Says Thank You Red_Gh0st For This Useful Post


  9. #7
    New Member strategizer's Avatar
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    47
    Thanked 25 Times in 15 Posts
    Quote Originally Posted by Pob3008 View Post
    If u do not feel safe why softmod? With any other guide that u would follow u would still be on a patched system menu the only difference here is u cannot update it.
    I feel totally safe softmodding wii's... But I do not feel safe nor like this patched system menu. Im just asking for help to replace this patched 4.1 system menu with the original 4.1 system.

    I have had trouble installing Priiloader 0.7 on this patched system menu because it does not recognise it. So how many other homebrews are not compatible with this system menu ? & that I have to find mods for ?

    I have used mauifrogs guide to soft mod a few wii's now, Just because it was the first guide I had ever used & IMO was the best & easiest for me to follow. But since the last time I softmodded, He has switched the downgrade to 4.1 system menu with a patched system menu (Which Im not fussed on).

    Just want to be on original 4.1 Please will you help.

    Quote Originally Posted by richardsito View Post
    Just downlaod NUSD, and download IOS60 and systemmenu 4.1 as wad and install using MMM, WM, whatever

    EDIT: P.S Intall IOS60 first, then the sys menu
    Thank you !!!! Thats all I needed !!!

    I have nothing against patched system menu, Its just that I have no need to be on it, & TBH I know nothing about it >.< I just feel safer on orignal 4.1 because I know more about that than I do about this patched 4.1.

    Quote Originally Posted by richardsito View Post
    Just downlaod NUSD, and download IOS60 and systemmenu 4.1 as wad and install using MMM, WM, whatever

    EDIT: P.S Intall IOS60 first, then the sys menu
    Which IOS60 should I download ? There's 3 to choose from.



    Latest version,
    v6174,
    v6400.

    EDIT:

    Reading mauifrogs guide & it says....

    WARNING: This is a version patched System Menu, running on a version patched cios60. NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You have been warned.
    Does it matter which one I install ?
    Last edited by Brian; 06-14-2011 at 10:56 AM.

  10. #8
    New Member
    Join Date
    May 2011
    Posts
    17
    Thanks
    5
    Thanked 1 Time in 1 Post
    If you wanna be safe, stay on the patched 4.1 menu...

  11. #9
    New Member strategizer's Avatar
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    47
    Thanked 25 Times in 15 Posts
    Quote Originally Posted by lambdan View Post
    If you wanna be safe, stay on the patched 4.1 menu...
    Its ok now, Thanks to richardsito.

    After getting this sorted, I started to search for people using this patched system menu (Google search = system menu v54450), & found that alot of people using mauifrogs guide (Since he's updated it to use a patched system menu) have been having some trouble updating they're softmod (IOS's & cIOS's), compatibility issues, & so on.

    I think mauifrog should update his guide back to using a original 4.1 system menu, Because alot of people (New comers especially) are going else where to get help after using his guide (If needed), & are not getting the correct advice to deal with his patched system menu when/if something goes wrong. I saw one user's asking for help (had system menu v54450), & after seeing his syscheck, People were saying he had a corrupt IOS60 & neededs to install a certin IOS60 to see if it would fix his problem (Which mauifrog say's not to do !!!!), & maybe he had Darkcorp installed because of all of the nand access on nearly every IOS's (<<< LOL WTF).

    I totally agree (Before anyone say's this), That people should read & understand what say's & does before continuing. But TBH, The only people that use this system menu are the people at wiihacks, & not everyone that use's the guide will remain or ask for help at wiihacks. As the example above, People are following his newely updated guide, Maybe having some problems later on, & getting the wrong advice on how to deal with they're problem. & thats why I think he should update his guide to not use patched system menu....

    Just my opinion.
    Last edited by strategizer; 06-16-2011 at 08:38 AM.

  12. #10
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Install v6174 and NOT v6400!!!! IOS60v6400 is a stub and you will brick if you install it.

    Sent from my DROID2 using WiiHacks

  13. 1 User Says Thank You Krafter For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •