Results 1 to 4 of 4

Thread: Wii Controller problem.

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Wii Controller problem.

    Hello. After I installed the Homebrew Channel and such, I've been having problems navigating on it. Whenever I attempt to install something, my Wii Controller cuts off, and doesn't come back on. It attempts to connect back to the Wii, but never does. I've tried to install several items, but whenever I get to the installation menus, it does this.

    Help? I've searched the forums and have not found 1 thread concerning this.

    Thanks,
    Xeromatt

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    Uh huh, follow a guide from WiiHacks? What are you trying to install?

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm trying to install cios and the usb program, but every time I get to them, the wii mote does this. With ANYTHING on the Homebrew channel. Oh and also when BootMii comes up instead of the Wii Menu, it does the same thing.

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    OK, if you are following a guide here then your questions belong in that guide. Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •