Results 1 to 2 of 2

Thread: ios 58, do i need it?

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ios 58, do i need it?

    Hi guys, just wondering if you could help provide some input. I have a soft modded wii using the twilight hack, running ios 249 rev 18, using configurable usb loader v69 to play games from my external usb hdd. I have the latest version of the homebrew channel installed, but don't use homebrew much. Do I need to install ios 58 if everything is working? I know it provides usb 2.0, but didn't know if that would impact how my games play from the external hard drive. Thanks for any opinions.

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    if all your needs are fulfilled currently why mess with it if its not broken?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •